In App Support Issues

Incident Report for CabMD

Resolved

This incident has been resolved.
Posted Oct 21, 2025 - 09:24 EDT

Identified

It looks like the issues with Amazon are affecting our ability to support users from the in-app chat at this time. Service will be restored as soon as they are able.
Posted Oct 20, 2025 - 12:22 EDT
This incident affected: Intercom Intercom message delivery and Intercom Intercom Webhooks.