HCV Down
Incident Report for CabMD
Resolved
This incident has been resolved.
Posted Feb 25, 2022 - 16:50 EST
Identified
From the MOHLTC: "Please be advised that we are currently experiencing a degradation with Health Card Validation (HCV) Web Services. We are working towards a resolution and will send an email when service has been restored."
Posted Feb 25, 2022 - 16:07 EST
This incident affected: MOHLTC's HCV Service.