System Slow

Incident Report for CabMD

Resolved

Right now, we've made some initial changes but we need to make additional ones tonight when the system is under less load. Additionally, a larger set of improvements can be performed next week after we've been able to investigate more into what causes these slowdowns exactly.
Posted May 18, 2022 - 18:44 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 18, 2022 - 18:15 EDT

Identified

The issue has been identified and a fix is being implemented.
Posted May 18, 2022 - 16:33 EDT

Investigating

We are currently investigating this issue.
Posted May 18, 2022 - 16:09 EDT
This incident affected: Website Frontend (http://www.cab.md), Website Backend (https://my.cab.md), and API (api.cab.md).