SSL Certificate Automation Failure
Incident Report for CabMD
Resolved
This incident has been resolved.
Posted Jul 28, 2024 - 13:43 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 28, 2024 - 13:36 EDT
Update
We are continuing to work on a fix for this issue.
Posted Jul 28, 2024 - 13:34 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 28, 2024 - 13:33 EDT
This incident affected: Website Frontend (http://www.cab.md), Website Backend (https://my.cab.md), and API (api.cab.md).