MOH Connection Issues

Incident Report for CabMD

Resolved

This incident has been resolved.
Posted Apr 09, 2024 - 09:24 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 02, 2024 - 11:48 EDT

Investigating

We're investigating issues that seem to be stemming from changes at the MOHLTC that are causing CabMD to have intermittent connection related to passwords expiring and HCV running without delay/failure.
Posted Apr 02, 2024 - 09:56 EDT
This incident affected: MOHLTC's MCEDT Service and MOHLTC's HCV Service.