System Slow
Incident Report for CabMD
Resolved
This incident has been resolved.
Posted Nov 05, 2021 - 14:47 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 05, 2021 - 12:51 EDT
Investigating
We are currently investigating this issue.
Posted Nov 05, 2021 - 12:50 EDT
This incident affected: Website Frontend (http://www.cab.md) and Website Backend (https://my.cab.md).