MOHLTC HCV and MCEDT

Incident Report for CabMD

Resolved

This incident has been resolved.
Posted Oct 24, 2022 - 09:23 EDT

Update

We've identified that the MOHLTC connection for HCV and MCEDT seems to be down at the moment. As such, patient demographic search and the uploading/downloading of MCEDT files to and from the MOHLTC will not function until their services are restored. Subscribe for updates to be notified when we verify the issues are resolved.
Posted Oct 23, 2022 - 15:36 EDT

Identified

We've identified that the MOHLTC connection for HCV and MCEDT seems to be down at the moment.
Posted Oct 23, 2022 - 14:22 EDT
This incident affected: MOHLTC's MCEDT Service and MOHLTC's HCV Service.