MOHLTC Real-Time HCV Inconsistent Response Times

Incident Report for CabMD

Resolved

This incident has been resolved.
Posted Feb 23, 2024 - 10:07 EST

Identified

We're tracking an issue with the MOHLTC's HCV service since the weekend maintenance where response times are up to ~30x slower than normal. If you're using the demographic search feature, you will likely see this inconsistency. We recommend not using it for every claim at this time.
Posted Feb 16, 2024 - 12:23 EST
This incident affected: MOHLTC's HCV Service.