A fix has been implemented and we are monitoring the results.
Posted Feb 18, 2026 - 13:01 EST
Identified
The database is currently bogged down, and we're making adjustments to resolve the issues. Unfortunately, the adjustments will also cause performance issues but will clear up as soon as they are in place.
Posted Feb 18, 2026 - 12:35 EST
This incident affected: Website Frontend (http://www.cab.md), Website Backend (https://my.cab.md), and API (api.cab.md).