MOHLTC Issues

Incident Report for CabMD

Resolved

This incident has been resolved.
Posted Jun 28, 2022 - 15:45 EDT

Identified

From the MOHLTC:

"Please be advised that we are currently experiencing a degradation with Health Card Validation (HCV) Services. We are working towards a resolution and will send an email when service has been restored."
Posted Jun 28, 2022 - 15:22 EDT
This incident affected: MOHLTC's HCV Service.