System Performance Issue

Incident Report for CabMD

Resolved

This incident has been resolved.
Posted Jun 07, 2022 - 12:19 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 07, 2022 - 11:38 EDT

Identified

The issue has been identified and a fix is being implemented.
Posted Jun 07, 2022 - 10:52 EDT

Investigating

We're aware of the issues on the system currently and we're working to identify what is causing the performance issues.

CSS has been developing a solution to these intermittent issues in the form of a new version of CabMD that has been re-engineered from the ground up. As you can expect, it's difficult to create something new while also maintaining daily usability. Unfortunately, this system isn't yet ready for production use but we're working hard on getting that system ready so we can leave these performance issues in the past.

We do apologize for the issues we've been experiencing for so long related to performance and thank you for your continued patience.
Posted Jun 07, 2022 - 10:45 EDT
This incident affected: Website Frontend (http://www.cab.md) and Website Backend (https://my.cab.md).