Site Intermittent
Incident Report for CabMD
Resolved
This incident has been resolved.
Posted Apr 05, 2022 - 23:59 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 05, 2022 - 23:49 EDT
Update
We're being forced to make an upgrade here, so it might be some time before the service is back up and running tonight.
Posted Apr 05, 2022 - 23:07 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 05, 2022 - 22:47 EDT
Investigating
We are currently investigating this issue.
Posted Apr 05, 2022 - 22:06 EDT
This incident affected: Website Frontend (http://www.cab.md), Website Backend (https://my.cab.md), and API (api.cab.md).