HCV Service Degradation

Incident Report for CabMD

Resolved

The MOHLTC seems to have resolved their issue.
Posted Jul 25, 2023 - 09:45 EDT

Identified

From the MOHTLC: "Health Card Validation (HCV) Web Service is currently experiencing a service degradation. We are working towards a resolution and will send an email when resolved."
Posted Jul 24, 2023 - 16:17 EDT
This incident affected: MOHLTC's HCV Service.